Identified at [18/04/23 01:30 PM] with 'Partial Outage'
Issue has been resolved at [18/04/23 01:42 PM]