Identified at [06/04/23 12:30 PM] with 'Partial Outage'
Issue has been resolved at [06/04/23 12:40 PM]