Identified at [06/04/23 11:07 AM] with 'Partial Outage'
Issue has been resolved at [06/04/23 11:15 AM]