Identified at [04/04/23 10:05 PM] with 'Partial Outage'
Issue has been resolved at [04/04/23 10:10 PM]