Identified at [03/04/23 10:45 PM] with 'Partial Outage'
Issue has been resolved at [03/04/23 10:50 PM]