Identified at [03/04/23 02:26 PM] with 'Partial Outage'
Issue has been resolved at [03/04/23 02:30 PM]