Identified at [03/04/23 01:55 PM] with 'Partial Outage'
Issue has been resolved at [03/04/23 02:05 PM]