BETA

23rd August 2016

Incoming SMS Issue observed for Incoming SMS across India

Identified at [23/08/16 12:21 AM] with 'Partial Outage'

Issue has been resolved at [23/08/16 12:22 AM]