Identified at [20/01/23 12:20 AM] with 'Partial Outage'
Issue has been resolved at [20/01/23 02:10 AM]