Identified at [18/01/23 05:05 PM] with 'Partial Outage'
Issue has been resolved at [18/01/23 05:10 PM]