Identified at [18/01/23 02:10 AM] with 'Partial Outage'
Issue has been resolved at [18/01/23 02:15 AM]