Identified at [17/01/23 06:15 PM] with 'Partial Outage'
Issue has been resolved at [17/01/23 06:20 PM]