Identified at [31/12/22 02:35 AM] with 'Partial Outage'
Issue has been resolved at [31/12/22 04:10 AM]