Identified at [25/12/22 05:45 AM] with 'Partial Outage'
Issue has been resolved at [25/12/22 06:01 AM]