Identified at [23/12/22 10:02 AM] with 'Partial Outage'
Issue has been resolved at [23/12/22 10:05 AM]