Identified at [18/12/22 02:00 AM] with 'Partial Outage'
Issue has been resolved at [18/12/22 02:05 AM]