Identified at [15/12/22 03:45 PM] with 'Partial Outage'
Issue has been resolved at [15/12/22 03:56 PM]