Identified at [14/12/22 01:10 PM] with 'Partial Outage'
Issue has been resolved at [14/12/22 01:23 PM]