Identified at [11/12/22 12:35 AM] with 'Partial Outage'
Issue has been resolved at [11/12/22 12:40 AM]