Identified at [10/12/22 10:35 AM] with 'Partial Outage'
Issue has been resolved at [10/12/22 10:45 AM]