Identified at [09/12/22 04:05 PM] with 'Partial Outage'
Issue has been resolved at [09/12/22 04:10 PM]