Identified at [09/12/22 01:00 PM] with 'Partial Outage'
Issue has been resolved at [09/12/22 01:17 PM]