Identified at [22/11/22 12:26 PM] with 'Partial Outage'
Issue has been resolved at [22/11/22 12:30 PM]