Identified at [21/11/22 02:45 PM] with 'Partial Outage'
Issue has been resolved at [21/11/22 02:55 PM]