Identified at [18/11/22 02:25 AM] with 'Partial Outage'
Issue has been resolved at [18/11/22 02:30 AM]