Identified at [17/11/22 02:40 AM] with 'Partial Outage'
Issue has been resolved at [17/11/22 02:50 AM]