Identified at [16/11/22 07:55 PM] with 'Partial Outage'
Issue has been resolved at [16/11/22 08:05 PM]