Identified at [16/11/22 03:05 PM] with 'Partial Outage'
Issue has been resolved at [16/11/22 03:16 PM]