Identified at [04/11/22 01:15 PM] with 'Partial Outage'
Issue has been resolved at [04/11/22 01:20 PM]