Identified at [28/10/22 02:30 AM] with 'Partial Outage'
Issue has been resolved at [28/10/22 02:41 AM]