Identified at [20/10/22 10:21 PM] with 'Partial Outage'
Issue has been resolved at [20/10/22 10:25 PM]