Identified at [17/10/22 10:35 PM] with 'Partial Outage'
Issue has been resolved at [17/10/22 10:51 PM]