Identified at [12/10/22 04:21 PM] with 'Partial Outage'
Issue has been resolved at [12/10/22 04:25 PM]