Identified at [12/10/22 03:10 PM] with 'Partial Outage'
Issue has been resolved at [12/10/22 03:15 PM]