Identified at [11/10/22 02:25 PM] with 'Partial Outage'
Issue has been resolved at [11/10/22 02:41 PM]