Identified at [10/10/22 07:26 PM] with 'Partial Outage'
Issue has been resolved at [10/10/22 07:30 PM]