Identified at [02/10/22 12:20 PM] with 'Partial Outage'
Issue has been resolved at [02/10/22 12:25 PM]