Identified at [01/10/22 12:10 AM] with 'Partial Outage'
Issue has been resolved at [01/10/22 12:15 AM]