Identified at [30/09/22 11:25 PM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [01/10/22 01:05 AM]