Identified at [30/09/22 11:20 PM] with 'Partial Outage'
Issue has been resolved at [01/10/22 12:20 AM]