Identified at [30/09/22 01:45 PM] with 'Partial Outage'
Issue has been resolved at [30/09/22 01:50 PM]