Identified at [30/09/22 01:20 PM] with 'Partial Outage'
Issue has been resolved at [30/09/22 01:31 PM]