Identified at [27/09/22 09:30 PM] with 'Partial Outage'
Issue has been resolved at [27/09/22 09:35 PM]