Identified at [27/09/22 01:25 PM] with 'Partial Outage'
Issue has been resolved at [27/09/22 01:30 PM]