Identified at [27/09/22 01:06 PM] with 'Partial Outage'
Issue has been resolved at [27/09/22 01:10 PM]