Identified at [27/09/22 12:45 PM] with 'Partial Outage'
Issue has been resolved at [27/09/22 12:50 PM]