Identified at [27/09/22 11:55 AM] with 'Partial Outage'
Issue has been resolved at [27/09/22 12:11 PM]