Identified at [26/09/22 02:11 PM] with 'Partial Outage'
Issue has been resolved at [26/09/22 02:15 PM]