Identified at [26/09/22 12:40 PM] with 'Partial Outage'
Issue has been resolved at [26/09/22 12:45 PM]