Identified at [25/09/22 12:31 PM] with 'Partial Outage'
Issue has been resolved at [25/09/22 01:15 PM]